Settlement Delay – Industry-Wide ACH File Issue

Incident Report for Aiwyn

Resolved

The Federal Reserve has confirmed that the earlier issue impacting ACH file delivery has been fully resolved.
https://www.frbservices.org/app/status/serviceStatus.do

Customers should have received their settlements between approximately 3:00 PM CST yesterday and overnight processing.

If you have not received your March 2 settlement, please contact our Support team so we can assist.
Posted Mar 04, 2026 - 12:10 EST

Monitoring

The Federal Reserve has confirmed that the delayed ACH distribution files have now been delivered to banks.

However, FedACH Services has advised that customers may still experience delays in receiving settlements as financial institutions continue processing the files.

This remains an industry-wide matter and is not specific to Aiwyn. We are continuing to monitor the situation and will provide further updates as settlement processing fully normalizes.
Posted Mar 03, 2026 - 14:08 EST

Identified

We are currently experiencing a delay in settlements expected this morning due to an issue with the Federal Reserve’s delivery of the March 2 end-of-day ACH distribution files.

This is an industry-wide issue and is not specific to Aiwyn.

We are actively monitoring updates from the Federal Reserve and tracking the status on their service page:
https://www.frbservices.org/app/status/outage.do?oId=145787

We will provide an update as soon as the issue is resolved and settlement processing resumes.

We understand the importance of timely settlements and appreciate your patience. If you have any questions, please contact our Support team.
Posted Mar 03, 2026 - 10:26 EST