Aiwyn's firm and client portal outages are fully resolved at this time. Any delayed records will be updated and emails will be delivered as expected. If you have any further questions or concerns, please contact support@aiwyn.ai.
Thank you.
Posted Jun 12, 2025 - 18:45 EDT
Monitoring
We wanted to confirm that our firm and client portals are accessible again. Clients are able to receive invoices and process payments, and any delayed record updates are now in progress. We will continue to monitor and provide further updates if needed, thank you again for your patience.
Posted Jun 12, 2025 - 17:04 EDT
Investigating
We wanted to inform you that Aiwyn's firm and client portals are currently inaccessible or in a severely degraded state. Firm and client users are not able to login or create an account, or process payments as a guest. This outage is related to a widespread outage with Google Cloud Services.
We're actively monitoring this situation and will work to provide an update as soon as possible.
Posted Jun 12, 2025 - 14:33 EDT
This incident affected: Client Payment Portal and Firm Portal.